Re: Newbie Question: cd meta && make install

On Sun, Oct 05, 2003 at 11:27:15PM +0800, hostmaster wrote:
> Thank you for answering my question
> > Were the error cleared by running make install from the correct
> > directory?  If so, what were the original errors?
> > 
> Well, I encountered quite a few simple errors which I managed to solved
> fairly quickly.  One, for example, is caused by a changed of location of
> the tar file.  The others are mostly because of missing libraries such
> as libsmbclient-dev, lm_sensors, etc.  
> The last one that I've got is because my version of X server is <
> 4.3.0.  It complained about missing 'Xrandr' or something. So I updated
> my X server to 4.3.0 and I am currently running garnome installation
> still from the 'meta' directory.  I figured since I've started it
> already, I might as well finish it and see what happens. So I haven't
> really tried running it from the correct directory.  

Ok, cool.  It sounds like you are just getting run-of-the-mill
dependency errors (which are expected if you don't have all of the
dependencies install ;), and not anything specific from running in that

GPG public key:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]