Re: Install latest svn trunk in Ubuntu?

I had a chance to do some more testing and I was able to successfully use the debian package I created to install the latest SVN version of the source on my main system.  I think the dbus error was related to an issue with my virtual machine.  So the steps outlined in my previous email do work to successfully install the latest version of f-spot. 

Thanks again for your help.


On Nov 13, 2007 2:32 AM, Stephane Delcroix <stephane delcroix org> wrote:

>      1. from terminal in the trunk directory, run ./
>         --prefix=/usr --disable-scrollkeeper

you don't have to disable scrollkeeper if f-spot is installed as root
>      1. run make all
>      2. run sudo checkinstall -D
>      3. when prompted, set version (I used 0.4.1-svn3457)
>      4. then set name (f-spot)
>      5. to run application I had to type dbus-launch f-spot

your gnome session is responsible of launching a dbus-session.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]