Re: [Evolution] Version 3.38.3-1 keeps asking for passwords

On Mon, 2021-10-25 at 18:25 -0400, James Toebes wrote:

I run Devuan which is quite different than both Ubuntu and Debian.  

I don't run into the password issue until system updates.  And then
they don't resolve until after a later system update.  If I had the
problem you describe it would be a continous problem not a transitory
one solved by system updates.  This never used to happen, but that
changed a couple of years after I moved to Devuan and it has happened 3
or 4 times since then over a period of a couple more years.

Maybe it's a Devuan bug as Devuan doesnt use systemd which is why I
moved to  it from Debian.  

Check your installed packages.  I do not get the password issue. I
previouly without the keyring packages. On my Ubuntu 20.04 the
following keyring packages are installed.  

jtoebes@jtoebes-Legion-5-15ACH6:~$ sudo apt list installed *keyrin*
Listing... Done
debian-archive-keyring/focal,focal 2019.1ubuntu2 all
debian-keyring/focal,focal 2020.03.24 all
debian-ports-archive-keyring/focal,focal 2019.11.05 all
emdebian-archive-keyring/focal,focal 2.2 all
gnome-keyring-pkcs11/focal,now 3.36.0-1ubuntu1 amd64
gnome-keyring/focal,now 3.36.0-1ubuntu1 amd64 [installed,automatic]
keyringer/focal,focal 0.5.5-1 all
leap-archive-keyring/focal,focal 2017.11.24 all
libpam-gnome-keyring/focal,now 3.36.0-1ubuntu1 amd64
mercurial-keyring/focal,focal 1.3.0-1 all
pidgin-gnome-keyring/focal 2.0-2 amd64
pkg-mozilla-archive-keyring/focal,focal 1.2 all
python-keyring/focal,focal 18.0.1-2ubuntu1 all
python3-keyring/focal,focal,now 18.0.1-2ubuntu1 all
python3-keyrings.alt/focal,focal 3.4.0-1 all
signon-keyring-extension/focal 0.6+14.10.20140513-0ubuntu2 amd64
ubuntu-cloud-keyring/focal-updates,focal-updates 2020.02.11.4 all
ubuntu-cloudimage-keyring/focal-updates,focal-updates 2020.02.11.4
ubuntu-dbgsym-keyring/focal-updates,focal-updates 2020.02.11.4 all
ubuntu-keyring/focal-updates,focal-updates,now 2020.02.11.4 all
ubuntu-oem-keyring/focal-updates,focal-updates 2020.02.11.4 all
ubuntukylin-keyring/focal,focal 2014.04.10 all

On Mon, 2021-10-25 at 15:18 -0700, garywk wrote:
On Mon, 2021-10-25 at 13:40 -0700, Van Snyder wrote:
Evolution version 3.38.3-1 on Debian Buster 10 keeps asking for

It produces a indown that asks for a password. When I enter the
password, the window disappears, as though it is accepted, and
reappears after about ten seconds. If I cancel it, the behavior
if the password was accepted.

Why does it keep asking for the password when everything works?

Is this corrected in a version that is newer than what Debian is
distributing (3.38.3-1)?

evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...
I have run into this problem multiple times after doing "apt-get
updates".  Something in the system gets broken and then is repaired
few days later after updating again.

A reboot has never fixed the problem.  Linux is not Windows.  
evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]