Re: [Evolution] Problems with gnome-keyring-daemon when using local and through x2go


Tried that on the local machine.  It still does't fix it :(

On Mon, Nov 4, 2019 at 7:15 AM Milan Crha via evolution-list <evolution-list gnome org> wrote:
On Mon, 2019-11-04 at 06:51 -0600, D Ducky wrote:
> I did try the same command line on the local machine.  It doesn't
> work. I even killed and started gnome-keyring-daemon, but no go.
> Surely there's some other process that needs to be restarted?

evolution-source-registry connects to that process (indirectly), but
others could as well (not only from evolution, but maybe also
goa-daemon, if you use GNOME Online Accounts, and others).

You can try to restart the gnome-keyring-daemon, then run

   $ evolution --force-shutdown

(you can see whether it worked in `ps ax | grep evolution`, all the
evolution-related processes should change their PIDs after the force-
shutdown is called).

Then the newly started evolution-source-registry will connect to the
current gnome-keyring-daemon.

evolution-list mailing list
evolution-list gnome org
To change your list options or unsubscribe, visit ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]