Re: [Evolution] Problems getting to Gmail

On 25 June 2015 at 11:54, Patrick O'Callaghan <poc usb ve> wrote:
Evolution 3.16.3 on Fedora 22

I have two Google accounts, both accessed as IMAP. The one I'm posting
from is a Google Apps for Education account and is working as usual.
The other is a free Gmail account and for the last few days has not
worked properly. It gives constant "Socket I/O timed out" errors and
now can't even show my IMAP folders.

Recalling recent threads on the list I deleted the account from Evo and
recreated it using GOA (via gnome-control-center as I use KDE). I have
2FA enabled on this account and had done this a month or so ago as an
experiment, when it seemed to work, but now it's a complete failure. In
addition to the Socket I/O error, I also get

"Error resolving '': No address associated with hostname"

(Note that the above hostname is resolvable using dig from a console.)

and Evo will not even list the account folders or allow subscription management.

I removed everything from GOA except Mail, and got a list of all the folders in the account. I tried to unsubscribe the ones I don't usually read with Evo, and the selection list came up with all my normal subscriptions preselected. Despite this, the folder panel continues to show the entire account, and my attempts to unsubscribe via right-click simply cause endless wait, as does any attempt to enter a folder.

Something is seriously screwed up.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]