Re: [Evolution] Exchange Web Services packages for Fedora/OpenSuSE

On Sat, 2011-06-25 at 06:40 +0200, Matthias Apitz wrote:
$ pkg-config --cflags glib-2.0
-I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include  
$ ls -ld /usr/local/include/glib-2.0 /usr/local/lib/glib-2.0/include
ls: /usr/local/lib/glib-2.0/include: No such file or directory
drwxr-xr-x  5 root  wheel  512 Nov  1
2010 /usr/local/include/glib-2.0

OK, so your installation of glib is misconfigured.

Try removing -Werror from the evolution-ews


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]