Re: [Evolution] learning to compile, need help with finding dependecies in Ubuntu 10.04

On Fri, 2011-01-14 at 14:39 +0100, Thomas Mittelstaedt wrote:
Am Freitag, den 14.01.2011, 18:48 +1300 schrieb Victoria Spagnolo:
Thanks to Thomas Mittelstaedt I have made progress. I have other
errors but I want to get all the dependencies first. I've solved a
handful using Ubuntu repos, but Ubuntu maverick has earlier versions
of these 
configure: error: Package requirements (libebook-1.2 >= 2.32.2
   libecal-1.2 >= 2.32.2
   libedataserver-1.2 >= 2.32.2
   libedataserverui-1.2 >= 2.32.2
   libegroupwise-1.2 >= 2.32.2
   libebackend-1.2 >= 2.32.2) were not met:
Where do I find suitable ones for Ubuntu? (any tips for a beginner welcome)

What are you trying to do? On which system are you and what version of
evolution are you trying to build?

Remember having responded to you last November:

It states there that you can do a
sudo apt-get build-dep evolution to get the needed build dependencies
for evolution installed.

He seems to be trying to build a newer version than is available for his
version of Ubuntu. Which of course wouldn't work because various
libraries are not up-to-date (they're probably still at 2.30 or 2.28, no
idea where Ubuntu 10.04 is stuck at currently).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]