Re: [Evolution] Trying to create Evolution-Exchange Account...

I've had to give up on DavMail.  It seemed OK at the start, but there
are far too many problems.

I can't get the IMAP interface through DavMail working properly at all.
I'm constantly getting errors from DavMail with things like "B00004 BAD
unable to handle request: Unable to update message properties", and none
of my messages are marked "Read".  Further, there's no "Deleted Items"
folder visible at all when I use IMAP through DavMail.  There may be
other things: I can't really use this enough to find them all.

If I use IMAP directly I run into the dichotomy related to a "real"
Deleted folder vs. Evo's virtual one, that has been hashed over for
years in the appropriate bugzilla bugs so I don't want to get into it
here, but suffice to say that for my work account I need behavior like
the standard Exchange, where I can retrieve my deleted email, and I need
to access my Exchange account from multiple systems so I need some way
to "delete" them that's recognized by the server so my other systems can
see it too.  Also, I tried to do something like at the end of the day go
to the Evo trash folder, C-a to select all, then copy them to the
Deleted Items folder... it says it copied them all, and I now see two
copies in the virtual Trash folder as expected... but they never show up
in the Delete Items folder at all.  Don't know where they went.

For Calendaring I have the problem I posted about before: I do see all
my meetings which is great, and I'm getting alarms about them which is
also great.  But, the default account for creating new meetings is my
local account not my Exchange account and the only way I can see my own
free/busy schedule is by adding my Exchange account as a recipient.
Even if I do that, when I try to "send" the meeting invite it gives me
errors saying I haven't specified any To: addresses.

And, even more egregious, it doesn't appear to handle meeting invites
with attachments: if I try to open the meeting that has an attachment it
complains "Could not load the attachment; Operation not supported".
Most of my meetings come with some kind of attachment of a document to
review or something: without this the calendar is not usable.  Also I
cannot CREATE a meeting with an attachment; if I add an attachment and
try to "Save" Evo gives me an error: "Cannot modify calendar object".

I'm sure there are other things but, as with the Evo MAPI backend, the
thing is just not stable and reliable enough for me to use day-to-day,
which means I can't really test it fully.

Back to lookOut! inside Crossover for me.... sigh.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]