Re: [Evolution] toolbar display text

On Fri, 2005-08-12 at 17:42 +0800, Not Zed wrote:

You need to set it to the correct value or it will be treated as

Obviously.  As stated in at least two previous replies, it doesn't
matter what I set in gconf or gnome-control-centre (I don't have full
gnome installed) the UI totally ignores it.  My users who have text and
icons can NOT change it otherwise, those who don't have that also can't
change it to get them.  Somehow they are just "there" with no
consistency or changeability across my small user base of five.  

I use "text", maybe you want "both", i'm not sure what it is, because i
find icons a useless waste of space.

Maybe, but I don't agree.  I'm just responding to my user's needs.  Two
of the affected users are 6 & 7 years old and just understanding enough
to send their first emails.  I aim to make the UI as obvious and simple
as possible for them, but evo is not playing ball.  Maybe I'll put them
on thunderbird instead if this can't be solved - I've spent enough time
on it already :-{.  I appreciate the time others have spent helping me,
too, but maybe this is just an intractable problem :-(  

Evolution never had its own setting for the toolbar, nor should it, it
is a desktop-wide feel thing, having every application use its own
setting is just stupid and annoying.

Maybe, but I don't agree.


In case it was a window manager issue I posted this problem to the Xfce
list.  I consulted them because I run Xfce on all clients.  It was said
by a developer on the Xfce list that he thought this is a known bug in
gnome and/or GTK.  Perhaps it is, but __IT only affects evolution__.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]