Re: [Evolution] Default Browser not working properly

I really hope this is a RTFM answer.

It smells like it... ;)

Please follow the instructions I already posted a couple of times to the
Ximian lists (see the archive):

I have read this before.


Setting the browser in the gnome-control-center do epiphany did not
help.  Galeon was still tried.

Which capplet of the Gnome Control Center did you use? Have you tried:
$ gnome-default-applications-properties

Yep.  It defaults to epiphany.

Well, have you tried searching the entire GConf settings for a value set
to "galeon"? (As it runs lynx since you un-installed Galoen, I assume
Galeon is still set.)

The point is, the mentioned steps work for me -- and did so for
everybody asking on this list before. But as I don't know everything
about the GConf settings and their interaction with the Gnome Desktop,
there may be some other settings.

So I uninstall Galeon.  Now all links open in lynx thru a

What does this command say?
$ gconftool-2 -R /desktop/gnome/url-handlers/unknown

[chaos speedy chaos]$ gconftool-2 -R /desktop/gnome/url-handlers/unknown
 command = epiphany %s
 need-terminal = false
 enabled = true

Looks good. :)

Using gconf-editor, are there maybe keys like 'http' in the
'url-handler' hierarchy?


char *t="\10pse\0r\0dtu\0  ghno\x4e\xc8\x79\xf4\xab\x51\x8a\x10\xf4\xf4\xc4";
main(){ char h,m=h=*t++,*x=t+2*h,c,i,l=*x,s=0; for (i=0;i<l;i++){ i%8? c<<=1:
(c=*++x); c&128 && (s+=h); if (!(h>>=1)||!t[s+h]){ putchar(t[s]);h=m;s=0; }}}

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]