Re: [Evolution] Downloading blank messages

On 05 Jul 2001 22:18:03 -0400, Conrad Akier wrote:
On 06 Jul 2001 10:28:21 +0930, Not Zed wrote:
Yes please. And if you can identify any such mails, then attach them (if
they are more private, send one of us a copy directly if you can).
Just after sending my first email on this issue, I received another one
of those blank messages when retrieving mail.  In addition, I don't see
the email that I sent to the list, so I am assuming that the blank
message was the first email I sent concerning this problem.  If that is
the matter, I don't think that these blank messages are caused by
certain things in the emails themselves (because you retrieved my
message with no problem), but something created by downloading from my
mail server (I am on a 28.8, so maybe a connection prob?).  Or then
again, maybe the email I sent is just stuck on its way getting here -- I
guess I'll know for sure by tomorrow if thats the case.

Hmm, i'm going off the ximian mail server so it would prbably beat it
here.  You could get broken messages if the parser is failing, so that
could be because of something in the message themselves which is why i

Btw, is there a way to see the exact communication between evolution and
my mail server? 

If you run evolution-mail in another window (terminal) and set
CAMEL_VERBOSE_DEBUG=1 before you run it, and then run evolution (wait a
few seconds for it to startup), you should get a log of what is

For the full exchange though, something like snoop is a possibility.

Conrad "AtomicDog" Akier

-------oO0 contact methods 0Oo-------
E-mail:       conrad sheehanunderground org
      (GPG key available)
Jabber: AtomicDog jabber org
AOL:  conrad202
ICQ:  11603552

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]