Re: [Evolution] Cannot initialize Evolution shell.

there are others having this trouble too (i was one). someone earlier in
the week pointed to the message archives, where the answer is.

the short of it is you need to go through your /usr/local/lib and
/usr/local/bin and remove the stuff you've compiled from source
(incorrectly, i might add, if that's what you did (it's what i did).
that stuff should be configured with a --prefix=/usr --sysconfdir=/etc
to behave properly with the rest of Debian and Ximian GNOME). what's
happening is that /usr/local/* is before /usr/* in your PATH and
evolution is getting very confused. cleaning out /usr/local/* allows the
precompiled Debian packages to work.

i don't know if you need to re-run ldconfig, but i did.

at least, that worked for me. but i can't get the calendar to work... it
just sits there and uses 100% of the processor (well, 50% on my SMP
box). i suspect it's something similar.


On Thu, Feb 15, 2001 at 11:24:48AM -0500, Reid Sutherland wrote:

      I've been searching the list for an answer, and no one has one.  This
is obviously an error the dev teams knows about since it generates a message. 
Does anyone (dev team member) has any clue as to what this problem is.        I've
tried both 0.8 and the CVS from 2 days ago and getting the same message.

eric a. Farris  eafarris al umces edu
Systems Administrator
Appalachian Laboratory, UMCES

MCSE: Minesweeper Consultant and Solitare Expert

This is my Father's world / The battle is not done:
Jesus who died will be satisfied / And earth and heaven be one.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]