[Evolution] IMAP in CVS is broken

After 3 days of trying, I finally got Evolution from CVS
(as of yesterday morning).  I noticed that it broke
IMAP.  I have 2 POP accounts and 1 IMAP account.  In
every previous version that I've worked with, I haven't
had to set a path, and it worked fine.  Now with this
version all I see is a Sent folder.  I no longer see my
inbox, and I can't figure out how to get it to show up
(if I set my path to Inbox, it can't find anything).  Is
this a known issue?  Has it been fixed in a more recent

I have another long list of bugs and enhancement
requests, but I'll save those for another e-mail.  One I
will mention though is that Mail Configuration changes
don't seem to show up in the Folders view after making
them.  I have to stop and restart Evolution to see them. 
Ok, I'll mention another one.  I have two vfolders set
up.  When I edited the criteria on the first one, the
second one then appeared twice in my Folders view.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]