Re: [Epiphany] error on startup

Ah - I wish I'd seen this earlier while at work. I'm at home now, on a
machine running the new RedHat beta. If anyone wants it, come Monday, I
can mail out the 0.9.0 RPM, although I imagine Antti's experience will
obviate the need.

- George

On Fri, 2003-08-22 at 01:27, Ben Blackburne wrote:
> On Fri, 2003-08-22 at 04:17, George J Karabin wrote:
> > I can't confirm that particular RPM, but I can say that I saw the
> > error when I installed epiphany from redhat's rawhide
> > on my fairly standard redhat 9 box. 
> > 
> > Recompiling the rawhide SRPM fixed the problem, as suggested, although
> > you'll want to make sure you have mozilla-nspr-devel installed (missing
> > BuildRequires lines in the SRPM: 
> >
> > 
> > Antti - sorry - no useful ideas from me besides the recompile...
> Do you still have the RPM around for Antti and (others who may have the
> same problem) to try? If you don't have any bandwidth to host it on,
> email it to me and I can upload it somewhere for you.
> Ben

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]