Re: [Ekiga-list] Ekiga built, but problems here

Zbigniew Baniewski wrote:
On Wed, Jun 17, 2009 at 10:26:43AM +0200, Eugen Dedu wrote:

What compiler and kernel do you use?

gcc version 4.4.0, kernel

Do you use linux or windows?


Also, please start ekiga through gdb, which allows us to fix the crash:

Attached you'll find a log created using the tips from the Wiki (ekiga -d 4
2>output.txt). After I ran Ekiga, I tried to contact "echo service" with
no success (but there were no problems, when I tried it yesterday with

This is a known and unfortunate ekiga problem: your UDP packets are greater than 1500 bytes, so they do not reach the destination. Remove 5 or more unused video and audio codecs and try again. grep large output.txt should not show anything.

Linphone). Another strange thing is, that although I'm able to point the
wanted audio devices in "preferences", the audio-related menu points totally
"grayed out" in menus (perhaps it'll become active only on connection?).

I do not see what you are taking about, could you be precise?

Have you executed make install?  Look:

2009/06/17 12:30:49.321 0:04.519 AudioOutputCoreConfBridge /apps/ekiga/general/sound_events/busy_tone_sound is NULL

and the same for the other sounds.

Test also Preferences->General->SoundEvents that sounds are heard.

I wrote earlier, that I was unable to establish proper connection with
Netmeeting on Windows (no audio neither video transmission).

This should be the same problem as above.

I would to mention here, that I've used a little customization, to keep Ekiga
"compact": it's been made without avahi, with not LDAP neither EDS support.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]