Re: [Ekiga-list] Cannot make SIP calls with Ekiga 3.0.1

>>> Try to call:
>>> sip:yournumber sip voiparound com
>>> instead of sip:yournumber
>>> There is this error in your log:
>>> SIP     Connecting to sip:[...] via [...]
>>> Socket  Illegal RFC952 characters in DNS name [...]
>>> Opal    Could not find host [...]
>> OK, tried that (I thought I had tried that several times in the
>> troubleshooting I had done before sending a mail to this list), and I
>> can make a call now... the call quality is shockingly bad, but I do
>> get through using the full sip:yournumber sip voiparound com syntax.
>> Is this a new requirement?  In 2.0.12 I could simply type in the phone
> Yes.
> I propose (maybe I will fix too):
> - either print "Malformed number" or something like this
> - or desactivate the Call button until the number has a @ inside

This seems like a major regression in functionality... doesn't it?

Personally, I can type in the whole mess to make a call, but I am not
the only user on this computer... there are other no-so-computer savvy
users who use Ekiga to make calls.  If I have to try to re-train them
to type in a long and, to them, complicated URI to make a call, they
will simply stop using it, or I will have to roll back to 2.0.12.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]