Re: [Ekiga-list] Cannot make SIP calls with Ekiga 3.0.1

Le mercredi 07 janvier 2009 à 13:19 +0100, Clayton a écrit :
> > Please send the file 'output' after:
> > ekiga -d 4 2>output
> Attached.

Try to call:
sip:yournumber sip voiparound com
instead of sip:yournumber

There is this error in your log:

SIP	Connecting to sip:[...] via [...]
Socket	Illegal RFC952 characters in DNS name [...]
Opal	Could not find host [...]

> I have been doing a little experimenting here, and rolled back to
> Ekiga 2.0.12 (from the openSUSE 11.0 repository) and did a few test
> calls to some landlines using my VoIP provider... and it worked
> fine... so I think this rules out the VoIP provider as the source of
> the problem.
> I then removed 2.0.12 and reinstalled 3.0.1 (from the openSUSE 11.1
> repository) and tried to make the same calls to the same landlines,
> and all I get is the User is not available message.
> C.
> _______________________________________________
> ekiga-list mailing list
> ekiga-list gnome org
Me joindre en téléphonie IP / vidéoconférence ?
sip:yannick ekiga net
Logiciel de VoIP Ekiga :

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]