Re: [Ekiga-list] Cannot make SIP calls with Ekiga 3.0.1


I did a quick search, and I fould messages from you about compiling...
but nothing I read seem to link to the prob I'm encountering.. I might
have missed something though
One of the things you should have found is using gconf-editor to see if you
do have the stun server set. While you are there you might want to have a look at your listening port and port range, if they are non standard.
From your post I cannot tell, do you ever get registered?

Two things spring to mind, one is you sy you declined the ekiga sip account,
but did you remove the stun server as well?

In the 3.0.1 setup wizard, there is no step that details STUN server
setup - not that I saw anyway.  There are two steps for establishing
an account for outgoing and incoming calls.  Both steps have
a checkbox at the bottom for skipping that step.

Agreed but it still may be worth checking.

The other is that you are possibly running the wrong version.

The wrong version of what?  Ekiga?  It was/is the version released
with openSUSE 11.1, and the build from the openSUSE repositories.  If
it's the wrong version, I would imagine that a lot of openSUSE users
will be trying to use a broken build :-P  i hope that's not the case

I did mean the wrong version of ekiga. I originally used the opensuse one and could not get my camera to work. I then switched to the rep-oss version and it all worked.
To be fair I was trying a LOT of things at the time, so YMMV here.

I would be interested to know(if you are a KDE user) if you managed to
compile it.

Yes, I'm a KDE user... KDE4 to be sepcific.  I haven't tried compiling
Ekiga, or anything in openSUSE 11.1 yet.  Just puling repo stuff for

Great, if you ever get around to compiling please post the result.
I had no problem with PTLIB and OPAL, but could not get ekiga to go.


Using Opera's revolutionary e-mail client:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]