Re: GNOME Power Manager

GARNOME has been "successfully" built on a number of older systems. 

We do make in clear in the README that some features will not work
without a 2.6.x kernel.



On Sat, 2006-04-22 at 09:22 -0600, Elijah Newren wrote:
> On 4/22/06, Mark Rosenstand <mark borkware net> wrote:
> > On Sat, 2006-04-22 at 00:28 +0100, Andrew Sobala wrote:
> > > This situation is slightly different in that we're replacing
> > > functionality; my reaction would be that the small number of users still
> > > using 2.4 kernels can install battstat (hell, they've got it installed
> > > already; they just need to remember not to randomly delete it!).
> >
> > People usually use a package manager and upgrade their packages. A step
> > in this process is to remove the old files.
> Are you aware of anyone packaging Gnome for any distro that uses
> linux-2.4.x?  I'm not, and thus don't see the point in 2.4 kernels
> holding back our decision for new features/modules (especially since,
> as Andrew points out, the relevant users can use older
> deprecated/removed modules).
> My $0.02 anyway...
> _______________________________________________
> desktop-devel-list mailing list
> desktop-devel-list gnome org
joseph_sacco [at] comcast [dot] net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]