Re: gtk-engines photographed eating children

For the record, Arch Linux has successfully packaged gtk-2.6.x and gtk-engines-2.6.x against its gnome-themes-2.8.x package. So it is possible... Arch has a gtk-engines-smooth, but its superseded by gtk-engines. Just thought I'd share my gtk-engines-2.6 success story.


On Jan 24, 2005, at 4:33 PM, Jeff Waugh wrote:

<quote who="Andrew Johnson">

I am doing some searching and it seems this problem is exclusive to debian
& ubuntu, other distros I find which have broken out the engines
individually have all used the official engine versions as I would expect.

That's because they package the engine releases, and ignore the aggregates (not the version numbers). The gnome-themes -> gtk-engines squish is too
recent for them to be bitten yet.

- Jeff

-- 2005: Canberra, Australia

"Do you know what [television news ownership] means to me? It gives me
                the political muscle I need." - Kerry Packer
desktop-devel-list mailing list
desktop-devel-list gnome org

Peace, love & penguins

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]