Re: gtk-engines photographed eating children

Jeff Waugh wrote:

<quote who="Thomas Wood">

a) Why do we have two packages for themes again? Why can't these all be

Because gtk-engines is not used exclusively by GNOME.

Sticks and stones may break my bones but names will never hurt me... Are you serious? Why move things around at all, in that case? Industrial is not used
by everything that uses GTK+...

No, that's why gtk does not depend on gkt-engines, but has it's own default engine (and now the pixmap engine too).

b) Versioning gtk-engines with GNOME, as it's no longer maintained by the
GTK+ folks.

See above.

Regardless of the fact that you've now reduced the only version number that
matters (upstream source tarball version) of these theme engines?

The theme engine version numbers have never changed, just the version of the package they have been put together in.

Andrew is already explaining this, so apologies for splitting the thread. Please don't reply to this e-mail.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]