Re: gtk-engines photographed eating children

<quote who="Matthias Clasen">

> > The code is newer but the version is not. They have moved from
> > gnome-themes 2.9.x into gtk-engines 2.6.x.
> Yes, but those numbers are not comparable. The one is a gnome-themes
> version number, the other a gtk-engines version number...

... but when themes move between differently-versioned source packages that
are delivered as separate binary packages, things break.

- Jeff

-- 2005: Canberra, Australia      
            "you misspelt 'world dominatrix'" - James Wilkinson

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]