Re: beagle doesn't see new created files - osx spotlight does.

Sorry you are right, I tested it again now an it works. Now I have
newest updated beagle. I thought that it is still broken because I
tried it after first beagle update and it didn't work. After second
update still nothing, so after third beagle update I stopped trying.
Now it works great both on Fedora 6 and Mint Linux (Ubuntu 6.10).

Thank you.

On 12/5/06, Joe Shaw <joeshaw novell com> wrote:

On Tue, 2006-12-05 at 09:12 +0100, Valent Turkovic wrote:
> I use Beagle a lot and I love it. But I got in an argument with one
> osx guy and is seams that he is right. He said that osx only has this
> feature and I said beagle has it also.
> When he seraches with spotlight for some nonexisting term like "blah
> blah blah" he gets no hits, so he creates a desktop file and writes
> "blah blah blah" in it. The second he saves it the result comes up in
> spotlight.

Beagle absolutely has this feature.  In fact, we had it first. :)

> I tried this with my fedora core 6 desktop and beagle and it doesn't
> work! I tried saveing in my home folder, also no good!

A patch to Beagle in FC6 as it shipped broke things pretty badly.  Do
you have the latest updates?  This bug would cause Beagle to hang a few
minutes after it was started.  You can try running "beagle-info
--status" and see if it returns anything, or if it just hangs.

See for more


linux, blog, anime, spirituality, windsurf, wireless
registered as user #367004 with the Linux Counter,
ICQ: 2125241
Skype: valent.turkovic

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]