Re: [Banshee-List] error when building dependencies for Banshee thru Git [mac osx]

On 10.04.2012, at 09:11, Timo Dörr wrote:

>> It's getting there, I think...
> So I assume the libgcrypt fix for snow leopard worked?
>> checking for GNOME_2_28... no
>> checking for MEEGO_PANEL... no
>> checking for GDK_2_22... no
>> checking for NDESK_DBUS_GLIB... no
>> configure: error: Package requirements (ndesk-dbus-glib-1.0 >= 0.3) were not met:
> Good thing is, if you got to there the deptree build completeley, now only banshee is missing.
> ndesk-dbus-* is not used by banshee for while - it seems you are using some older banshee sources. Grab the source tarball for 2.4.0 or -preferred as i tested it with-  latest git master.
>> ERROR: command exited with exit code 256: ./configure --prefix="/Users/seansloane/bockbuild/profiles/banshee/build-root/_install" --disable-docs --disable-boo --disable-youtube --disable-gnome --disable-hal --disable-mtp --disable-daap --disable-ipod --disable-appledevice --disable-youtube --disable-webkit --disable-mtp --disable-daap --disable-ipod --with-vendor-build-id=" OSX 10.5+ i386/Intel"

This is where the older version is coming in and it's ignoring the current version I already have... It must be somewhere in the bockbuild scripts to use this version...
Building banshee-1 on i386-apple-darwin10.8.0 (2 CPU)
    + downloading remote source:
==> Preping banshee-1
    + /Users/seansloane/bockbuild/profiles/banshee/build-root/_install/bin/tar xf "/Users/seansloane/bockbuild/profiles/banshee/build-root/banshee-1-1.9.4/banshee-1-1.9.4.tar.bz2"
    + cd "banshee-1-1.9.4"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]