Re: [Banshee-List] error when building dependencies for Banshee thru Git [mac osx]

Am 09.04.2012, 20:35 Uhr, schrieb Seán Sloane <urbanmad gmail com>:

Hi Timo,

Thanks, I'm on the list now as well. Correct, I'm on Snow Leopard with Xcode 3.2.6 and cannot afford to upgrade to Lion... Xcode 4 is no longer compatible with Snow Leopard...

I'll look into the fix from macports to get libgcrypt fixed in the next days, but things will be difficult without beeing able to test. Didn't know apple doesn't offer Xcode4 for snow leopard.

I did download your prebuilt banshee.dmg and it blind launches (banshee isn't visibly launched yet is listed in "Force Quit Applications" window. I installed libgcrypt from macports and am trying your bockbuild again...

It'll help a lot to see the output of banshee on the terminal. If you've copied it to /Application you can open a terminal an enter:

	cd /Applications/ &&

The output would be much more helpful.

Macports libgcrypt will likeley not work out-of-the-box, as for the appbundle and building via bockbuild you would need to modify some environments vars (LD_LIBRARY_PATH or PKG_CONFIG_PATH) and point to the libgrypt manually.


Erstellt mit Operas revolutionärem E-Mail-Modul:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]