Re: [Banshee-List] error when building dependencies for Banshee thru Git [mac osx]

Am 06.04.2012, 03:19 Uhr, schrieb urbanomad <urbanmad gmail com>:

Hi again, with your bockbuild, I got much much further... but alas, it also
failed... here's the last error


I don't know why but for some reason your messages arrive at this mailinglist with a long delay - I just received your mail from Friday today at Monday - 4 days delay :/ Maybe don't use nabble but directly subscribe to banshee-list gnome org and check the online archives at

Anyways, it seems you are on Snow Leopard? I'm sorry I only own one mac and i had id upgraded to lion. but from your error message and google I found this:

It seems your version of Xcode (3.2.x) can't build that libgcrypt. Try upgrading your Xcode through the Appstore, i think it should be free. Starting with XCode 4.x you have to install the gcc compiler chains seperately - this is important: From within Xcode go to Preferences->Downloads and click "Install Command Line tools".

I had tested my github fork with Xcode 4.3.2 and gcc --version gives: i686-apple-darwin11-llvm-gcc-4.2 (GCC) 4.2.1 (Based on Apple Inc. build 5658) (LLVM build 2336.9.00)

Besides, in the time of your message delay I send a mail with a binary Appbundle build from latest git master, see:


Erstellt mit Operas revolutionärem E-Mail-Modul:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]