Re: Sawfish v1.3.3 not working properly with ISO-8859 locale

Janek Kozicki <janek_listy <at>> writes:

> Thierry Godefroy said:  
> > LANG=fr_FR
> <snip>
> this looks normal, thanks.
> Check in ~/.xsession-errors, maybe there is some error message.
> Try version 1.3.2 (you can download from sourceforge)
> And last but not least: try unapplying the patches listed in 
> Anyone here has any other ideas?

Well, I tried by reverting the utf8 patch in v1.3.3 and it worked... then, for
good measure, I tried again the version I compiled two days ago (full 1.3.3)...
and it worked as well !!!  o.O

In fact, my guess is that somehow v1.3.3 did not like the font I was using for
windows title in CRUX with v1.3.1 and failed to display it. When I reverted to
v1.3.1 I noticed that the font was different, but I did not think much of it.

So finally all is fine and dandy and I can use the latest sawfish version with
ISO-8859-15... Yay ! :-)

Thanks for your help, and sorry for the false alert...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]