Re: Rygel only selectively visible

On Sun, Jan 1, 2012 at 1:36 PM, Rohin Dharmakumar <rohinkumar yahoo com> wrote:
> Zeeshan, spent a couple of hours installing Rygel's latest stable build -
> 0.12.5 (mostly because more than a few package requirements are higher than
> what Ubuntu 11.10 offers, like gssdp, gupnp etc.)

  Thats what Ubuntu should be solving for you. I didn't expect latest
rygel to work out of the box for you but now we can try to help you
out and try to make it work for you. If you could file a bug on:

1. Ubuntu for shipping the latest stable rygel (AFAIK we release
before their release goes frozen).
2. On Rygel for the particular issue you are facing with needed
information, described at the top of the wikipage I linked to in the
last email.

  That would be awesome. Thanks for your feedback so far.


Zeeshan Ali (Khattak)
FSF member#5124

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]