Re: Running CTT on Rygel

On Wed, 06 Oct 2010 15:27:43 +0300, Zeeshan Ali (Khattak) <zeenix gmail com> wrote:

On Wed, Oct 6, 2010 at 3:20 PM, Jens Georg <mail jensge org> wrote:

> [alper] Right. We just found out that CTT expects the test files to be in
> the folder TestMedia on DUT and tried this, but still same problem

   Ah, interesting. I just wonder why we never encountered this issue.
To get some folder/file(s) exposed in the root container, you can use
the D-Bus APIs of MediaExport plugin.

This doesn't work anymore. Everything added this way also shows up under
"Files & Folders". If that's an issue, I have to re-add this

   Ah OK. First we must make sure this really is the issue here. It
could also be a plan B of CTT: oh we didn't find the media file
through Search, lets see if CTT Test media is available on the server
in the root container. If so, we could then make this configurable as
we really don't want this happening normally.

Yes, looks like this is not the issue with CTT, because CTT expects the test media to be in TestMedia folder anyway, and I can add it to uri list and share. So, maybe it is just about the failure to extract metadata for some files as Zeeshan pointed. I did not run the whole test after I found out about TestMedia folder usage. I will do this and see if some of those failures about "not finding media" will go away.
I would also like to get you pass/failure numbers when possible.


Using Opera's revolutionary e-mail client:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]