Re: WebKit external dependency update


Way to go -- you guys rock for taking a11y seriously. Before we declare victory, however, how can we take this for a test ride? I'd like to see this tested with GOK and Orca at the least.



On Jun 12, 2008, at 6:35 AM, Vincent Untz wrote:

Le lundi 02 juin 2008, à 16:33 +0200, Vincent Untz a écrit :
Hi Alp,

Le dimanche 01 juin 2008, à 14:05 +0100, Alp Toker a écrit :

WebKit/GTK+ now has AT-SPI accessibility support using ATK as requested
by the Yelp developers, which was laid out as a requirement for the
external dependency. We hooked it up to support some ARIA capabilities and worked to improve keyboard navigation, features that were listed as
desirables by the GNOME accessibility team. There's also now some
support for accessible text editing via AT-SPI in preparation for the
expected migrations from GtkHTML. Accessibility work will be ongoing in trunk but I believe we're ready for testing as part of the development

Cool to hear that! I'd love to hear from a11y people if they're happy
with all that.



Les gens heureux ne sont pas pressés.
gnome-accessibility-list mailing list
gnome-accessibility-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]