Re: at-spi version for 2.12.3?

On Tue, 2006-02-07 at 06:16, Elijah Newren wrote:
> Hi Bill,
> at-spi appears to have no gnome-2-12 branch, meaning that I can't just
> check on that branch to determine the right tarball
> version number to use for 2.12.3. 

My bad, sorry.  The 1.7 series does indeed include new API and so isn't
suitable for the gnome 2.12 series.

I'll try to remember to branch at the appropriate tag, belatedly.


>  at-spi-1.6.6 had been used for
> gnome-2.12.2, but now 1.7.0-1.7.4 have been released.  I don't know if
> 1.7.4 has any new strings/ui/features or whatever or if it just
> happens to be bugfixes and should therefore be used for the 2.12.3
> release.  Could you shed some light on this for us?
> Thanks!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]