Re: [orca-list] Bug in Orca with Debian


I read notes release, but I don't think orca release is responsible.
Because before upgrading, squeeze and sid had the same release number of
orca. So I only anticipated a little. So... I can try again a migration
but not sure it's problematic. I guess it would have displayed errors
during migration process... However, isn't it related to dependencies
with miss-upgrade? I hope debug file will help.


Jean-Philippe MENGUAL

Le dimanche 20 février 2011 à 22:53 +0200, Geoff Shang a écrit :

Disclaimer: I am not an Orca expert, and in fact did not install Gnome 
until upgrading to Squeeze.

On Sun, 20 Feb 2011, Jean-Philippe MENGUAL wrote:

I used Debian lenny, and I installed unstable release of orca, i.e.
2.30.2-2. It worked perfectly.

Then I tried migrating to squeeze. I tried also on current testing
(wheezy). On squeeze, I tried current release, then I tried today newly
committed in experimental repository 2.91.6 release.

It doesn't work. Here are the details of the bug with debug files:

I know the Squeeze Release Notes strongly recommend not having any 
packages from newer releases installed when you do the upgrade.  NOw 
whether downgrading Orca to the version in Lenny and then upgrading it 
will fix your problem, I don't know.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]