Re: [orca-list] Announcing Orca's support for Empathy (other clients to follow)

You should be fine pulling Orca from git master and using atk and at-spi
of 2.30.0. 2.30 came out only a week or two ago.

Having said that, standard disclaimers apply.

HTH. Take care.

On Sun, 2010-04-11 at 17:30 -0400, covici ccs covici com wrote:
If I wanted to try this, aside from pulling the git version of orca,
what versions of atk and atspi do I need -- the reason I ask is because
I am using gentoo and it wants to give me  atk and at-spi of 2.30.0, but
it only gives me orca 2.28.3 which won't work with those.  So if I git
pull orca are those atk and at-spi good?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]