Re: [orca-list] gnome-python-desktop-2.0?

Hi Jacob:

The change was me. There's a delicate dance between letting people know what packages need to be installed before Orca can run and just letting people build/install Orca to only find later that the needed dependencies are not available.

What operating system distribution and version of GNOME are you using?

uname -a
gnome-about --version


Jacob Schmude wrote:
Hi everyone
Just tried updating my Orca from git and I'm being told it cannot find any package (via pkg-config) called gnome-python-desktop-2.0. This is as of today, pulling from git yesterday (before the changes) worked fine. Anyone know what this package is supposed to be and where it can be found?
Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]