Re: [orca-list] Orca Weirdness After Logging Out - gnome 2.24.0

I tried removing the orca.desktop file.  The problem is still there.  Something that I thought would be completely unrelated happened though.  I have a custom command to launch Orca set in sessions.  It is:
I am using the trunk of Orca because the problem with Firefox3.0 is fixed with it.  The odd thing is, after removing orca.desktop, this no longer works at startup.  I have to press alt-f2 and type in the command.  I figured this would be totally unrelated, but it worked until I deleted that file.  I thought it may cause the default installation of Orca not to start, but not this custom command.
On Thu, 2008-10-09 at 09:27 +1100, Luke Yelavich wrote:
Hash: SHA1

On Thu, Oct 09, 2008 at 08:29:36AM EST, Willie Walker wrote:
> I've seen it, too.  Looks like yet another regression that snuck into 
> GNOME 2.24.0.  I'm not sure what the heck is making it happen, but I 
> suspect it might an unexpected interaction with the new gnome-session.  
> If someone has the ability to chase this down, it would be great.

I wonder if this has something to do with two automatic startup mechanisms being set to start orca, the gconf key, and the .desktop file in ~/.config/autostart.

I suggest everybody try and remove ~/.config/autostart/orca.desktop and see what difference that makes. If orca doesn't sart automatically, then thats not the problem, but its worth double checking.

Version: GnuPG v1.4.9 (GNU/Linux)

Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]