Re: Orca Access to system administration apps (Re: has it ben fixed)

Hi All:

I've tried to capture this thread on the WIKI. Please add your notes and make additional edits here: By all means, however, please also continue carrying on the discussion here. It's very useful!



Joanmarie Diggs wrote:
Hi Krister.

I'm a proud Feisty user, but it still doesn't work, sob...

Drat! For whatever it's worth, I just tried the .orbitrc thing on my Feisty desktop and it didn't work. However, it works on my laptop. My laptop is a clean/normal install of Feisty. My desktop has had various and sundry patches to at-spi and other packages applied to it over the past couple of months. So I don't know if the reason it works on my laptop is because I haven't messed anything up there, or if something else is going on.... Sorry!

I am fairly certain that Mike Pedersen and Al Puzzuoli have also gotten this working. So, guys, ideas? Is there something I'm missing??

Or rather, what should i be expecting?

You should expect synaptic and the other tools to be accessible -- as if you weren't logged in as root. You should expect it to just work.

Take care.
Orca-list mailing list
Orca-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]