Orca Problems with Gaim and

Hash: SHA1


I am having a problem when using Gaim and Orca.  My main buddy list
window is always silent and the flat review keys don't work.  I am also
unable to hear anything when using the arrow keys in an attempt to
browse the buddy list.  The only time Orca says anything in the buddy
list window is when I tab off of the actual buddy list to the status
box or if I go into a menu.  I had posted a similar message on the
gnome-accessibility list and found that my problem may be unique to my
combination of versions of Gaim/Orca.  It seems to work fine in Ubuntu
Edgy.  I am running the latest GNOME packages from Debian experimental,
presumably 2.16 and have tried using Gaim version 1:2.0.0+beta4-2 from
Debian unstable with both Orca 2.17.0 and 2.17.1 with the same problem.
I only have this problem in the main buddy list window.  Every other
Gaim window is completely readable.

Is anyone else having a similar problem with Gaim?  If anyone did have
this problem and fixed it, how did you fix it?

Thanks for any help,
- -- 
I've always found anomalies to be very relaxing. It's a curse.
- --Jadzia Dax: Star Trek Deep Space Nine (The Assignment)
Version: GnuPG v1.4.5 (GNU/Linux)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]