Re: Save button disabled

On Thu, 28 Jul 2011 10:56:55 -0500
Dan Williams <dcbw redhat com> wrote:

> On Thu, 2011-07-28 at 09:03 +0400, Eugene Arshinov wrote:
> > Hi all.
> > 
> > I'm a newbie in this mailing list and I have two questions which
> > I'll post one by one.
> > 
> > The first question is about the save button in the connection
> > properties dialog: sometimes it is disabled even after I enter root
> > password.  It happened to me when I tried to change a wireless
> > connection to which I never connected (it is probably my neighbour's
> > network).  When NetworkManager discovered this network, it always
> > tried to connect to it and failed because the network is
> > passworded.  In the connection properties dialog I wanted to unset
> > the "Connect automatically" checkbox, but could not save the
> > changes as the save button was disabled.  The question is: why the
> > save button is disabled and how do I forbid NetworkManager to
> > connect to that wireless network?
> You could delete the connection, in which case NM will no longer
> attempt to connect to it.  When "Save" is disabled, that is usually
> one of two things...  the configuration is invalid (which could be
> due to a missing password, missing SSID, etc) or you don't have
> permissions to delete it. What version of NM?
> Dan

Now I deleted the connection.  Unfortunately, the problematic network
hasn't appeared for several days and probably it won't appear (dunno,
maybe its owner does not use it any more), so I won't be able to
check if the deletion of connection solves the problem (who knows,
maybe NM will forget the connection was deleted and will try to connect
again).  NM version 0.8.9997.  Thanks for your help for now.

Best regards,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]