Re: can't enter wpa password

On Sat, Jul 3, 2010 at 12:42 AM, Eric Beversluis
<ebever researchintegration org> wrote:
> On Fri, 2010-07-02 at 14:42 +0800, Bin Li wrote:
>> On Fri, Jul 2, 2010 at 12:54 AM, carpetnailz
>> <carpetnailz researchintegration org> wrote:
>> > I'm using my Linux box (OpenSuse 11.2) with a Sprint MiFi box. In the past
>> > it has worked fine but yesterday afternoon for some reason is cut me off and
>> > I haven't been able to get back on. All the other boxes work (using that
>> > other OS from Washington).
>> >
>> > When I try to log on it will only give me the option to enter a WEP code,
>> > not a WPA. With some jiggling--turning radio off and on, disabling wireless
>> > and reenabling it, deleting the connection and trying to recreate it, even
>> > rebooting, I sometimes will get a dialog box that calls for the WPA
>> > password. But then the "Apply" button is greyed out, so NetworkManager seems
>> > to be refusing to do anything with my WPA password even when it offers to
>> > let me enter it.
>> So how about delete the connection in 'wireless' tab of 'Network
>> Connections' Dialog, then try to connect the wireless again.
> Tried that. One of the situations in which I seemed to be offered
> opportunity to enter WPA passcode but the Apply button was greyed out.
Make sure, you've select correct Security mode, 'WPA Personal' or 'WPA
then make sure the correct password, I tried 'WPA Personal' in my
laptop, when input more than
8 characters, the 'Apply' button was enabled.

>> ____________________________________
>> > networkmanager-list mailing list
>> > networkmanager-list gnome org
>> >
>> >
>> >
>> _______________________________________________
>> networkmanager-list mailing list
>> networkmanager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]