Re: Autostarting NetworkManager in Fedora 8 prevents sshd to start properly

On Sat, 29 Dec 2007, 17:32 GMT+00 Rui Tiago Matos wrote:

> Forget about it. I think Dan misunderstood you. From your original
> posting you are basically saying that your machine isn't IP
> addressable until someone logs in which is the normal behaviour of NM.
> Until NM gains the ability to do system wide configurations (i.e.
> before anyone starts its applet) you better not use it if you want to
> access your machine remotely. Period.

OK - the NetworkManager service thus should currently NOT be set
autostarted on Fedora 8 using NM 0.7 svn3109. I cannot start NM at all
to get a wireless WPA2-personal connection with my BCM 4306 card. If
NM is started, wpa_supplicant 0.5.7 fails to associate with the AP.
Both of these problems are new with Fedora 8 using NM 0.7 - in Fedora
7 using NM 0.6.5 that worked.

So it really looks like these problems are caused by the NM 0.7
development version Fedora 8 is trying to use. Is there any newer
version of NM known to have these problems solved? There is svn3138 in
Fedora's updates-testing repo since Dec. 7, 2007.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]