Re: [jokosher-devel] Jokosher packages on other distributions

Chris Brown wrote:
a) Do you want bug reports from people running possibly broken versions of gstreamer etc?

I wouldn't call it broken. We've always encouraged people to run CVS versions of gstreamer.

b) If the answer is yes, should we therefore simplify things and advise users that Jokosher is available on Ubuntu >= Feisty, Fedora >= 7, openSUSE >= 10.1 etc. Which means we don't have to remember to update the download page :)

Sounds like a good idea to me.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]