[jokosher-devel] Edits ignored on playback of an split/rearranged track.

Hey team,

I installed Jokosher 0.2 from the runscript. I'm running Ubuntu Dapper.

Installed fine. Well done with the runscript guys - super smooth.

Though I ran into a few problems when using it. I hope this info helps.......

I created a basic project and imported some audio onto two different

I split the audio and deleted most of the track leaving only the first
20s or so.

When I play these within Jokosher however it continues to play the
full track including the parts that I deleted.

When I mix the project down, I get a similar problem. Though the
produced track stops after the "black uhuru" track stops.

See screenshot: http://greg.lowe.googlepages.com/Jokosher01.png

I also attempted to chop off the start of the first track and drop it
at the end - This is completely ignored during playback. The track is
played back in its original order - both within jokosher and when I
mix it down.

See screenshot: http://greg.lowe.googlepages.com/Jokosher02.png

I suspected that Jokosher was only playing the original tracks back to
me. So I added a delay effect to one of the tracks. That worked.

Not really sure whats going on here... I hope that it is something obvious.

I am happy to provide more information if anybody is interested in this.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]