Re: gtkmm and C++0x

On Tue, 2010-03-30 at 21:18 +0200, Mark Roberts wrote:
> I wouldn't want gtkmm to drop compatibilty with my old gcc just
> because 
> there is a newer gcc available that I know I'm not going to install. 

We don't know of any reason that we would need to drop support.

I'm mostly just asking for people to 
a) Check that gtkmm builds with C++0x.
b) Check that example code works when it uses C++0x features, and check
if that suggests any need for improvements in the gtkmm API.
c) Explore what C++0x features, if any, we might want to use in the API,
which might require dropping support.

murrayc murrayc com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]