Re: New gtkmm24.2.6.9-2.fc4.i386

On 6/28/06, Alberto Chiodi <alberto chiodi gmail com> wrote:


 Excuse me but I have a little problem with yum update and dependencies of
your library.
 (I don't know if the problem is related only with "extra" rpm
repositories.... )

 I think that it isn't really a bug so, because I'm only an end-user of
linux and not a programmer or developer of linux, I prefer contact you and
not subscribe a new bug.
 It' s only a "post it" that I write for you because I cannot see anything
on the net by "linuxian" community about this my (?) new problem.

 This is the question:
 Yesterday night (Italy time) I updated my system FC4 and yum processed new
files (with the new kernel 2.6.17...).
 Yum stopped the update with the message of missing dependency: library is need by Gparted program.
 I thought that there was a problem (?) in the new files, so I tried to
uninstall Gparted (actually I haven't necessity to use it).
 After these, I began a new update and yum worked well. (and..... on my
sistem (I use gnome), actually all seem work well).
 But when, at the end I tried to reinstall Gparted, yum refused to do it
with a message about the necessity of the library
 Now, today mornig I searched answers on the net  and I saw that this
library ( is part of gtkmm24 package.
 I tried to install devel package of gtkmm24 with the hope that this library
was in it, but it isn't so.
 So, I don't know if this library is too old for the evolution of the Linux
sistem or other.....
 ....but I think that there is a misunderstanding from this new packages
"gtkmm24.2.6.9-2.fc4.i386" that now doesn't contain
(unlike older release) or from Gparted program that yet needs this library.

 Actually I' haven't no problem on my sistem (except that I won't can use
Gparted in the future....) I haven't any necessity of "urgent"
assistance........I'm only waiting for new updates.......
 .....I only hope I make myself useful for Linux development.
 Excuse me for my scholastic english.

 Best regards

 Alberto Chiodi

Hi Alberto.

This sounds like a problem with your distribution (Fedora) packaging
and not necessarily a gtkmm problem.  You might try asking your
question on a fedora users mailing list or a fedora forum.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]