Re: Help on installing needed...

2006/12/5, billtouch touchstone-imagery com <billtouch touchstone-imagery com>:

The actual message was:
checking pkg-config is at least version 0.9.0... yes
checking for BASE_DEPENDENCIES... Requested 'glib-2.0 >= 2.12.0' but version ofGLib is 2.4.7
configure: error: Package requirements (glib-2.0 >= 2.12.0    atk >= 1.9.0    pango >= 1.12.0    cairo >= 1.2.0) were not met.

where did you install the newer glib? e.g. /usr/local or something?
you should be careful with --prefix=/foo/bar and friends...

can you not find newer packages of your distro? it's much easier

Gian Mario Tagliaretti

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]