Help on installing needed...

I am not a newbie to linux or installing things. But this is raising my frustration level beyond when they should be. 

I am trying to install gcvs. It, of course, requires gtk. Now I am installing gtk from source (as I typically do with things I use). As it is pretty much standard with things I try, something was wrong. It needed glib from v2.0 to v2.12 and I had 2.4.7. Well that seems it could fit in the range but, I give in to the configure script and get me the lastest glib (2.12.4). i do the configure, then the install and rerun the gtk configure. I get the same message. Here is where I sit. 

How do I get past this issue? 

The actual message was:
checking pkg-config is at least version 0.9.0... yes
checking for BASE_DEPENDENCIES... Requested 'glib-2.0 >= 2.12.0' but version ofGLib is 2.4.7
configure: error: Package requirements (glib-2.0 >= 2.12.0    atk >= 1.9.0    pango >= 1.12.0    cairo >= 1.2.0) were not met.

Can anyone direct me to completion here?

Thanks to all who  try!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]