Re: [g-a-devel] Coming to grips with the state of a11y in gtk

From: Li Yuan <liyuan gnome org>

>> > I haven't particularly checked.
>> > But if the two are incompatible, they should really take measures to
>> > prevent running them in parallel, like taking a well-known busname...
>> Well, Mike Gorse or Li Yuan would know the details better. Not sure if
>> it is really incompatible, or if it should be compatible and what I
>> found is in fact a bug.
> I don't think they are incompatible, if everything goes well, they will not
> be
> running together. I also don't think any distros are shipping at-spi2. So if
> you haven't built at-spi2 manually,  I think it is at-spi causing the
> problem.


  * Ubuntu will ship at-spi as default and at-spi2 would be included
    on the package system.

  * Fedora will ship at-spi2 as default (probably Matthias has more
    details here)


API (apinheiro igalia com)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]