Re: Wrapping Box Container
- From: Matthias Clasen <matthias clasen gmail com>
- To: Tristan Van Berkom <tristanvb openismus com>
- Cc: gtk-devel-list gnome org
- Subject: Re: Wrapping Box Container
- Date: Fri, 27 Aug 2010 09:32:01 -0400
On Thu, Aug 26, 2010 at 10:43 PM, Tristan Van Berkom
> I'm happy that this was so well received :)
> Maybe a decent property name alternative could be:
> "minimum-children-per-line" would fit the description
> but seems to me absurdly long while "minimum-children"
> seems a little vague/general.
> Shall I go ahead and add this to git master after
> making these trivial changes ?
> - Change property name
> - Initialize priv->children = NULL
> - Use correct packing defaults in GtkContainerClass->add()
Yes, I'd like that. Nobody has spoken up against it.
] [Thread Prev