What version do I have

    I was trying a few examples from "Foundations of GTK Development" on 
my Linux machine running Debian.  One of the examples in chapter_12 did
not compile - the one with printer functions.  I think the printer functions need
at least version 2.10 or newer.  So I tried to see what version of GTK is
installed on my Debian machine.  There are gtk-2.0 directories in various 
places (/user/include, /usr/lib, etc).  I tried pkg-config and saw the list of
includes and libs.  I looked in a number of the include files.  I even tried
nm on a few of the library files.  How do I tell what version I have installed?
Bob Michael

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]