Re: Printing Problems with 1.12.3

Following up on my message, as I was desperate, I fiddled with this
printing issue some more.

I tried printing in portrait mode. This produced a single blank white
page, the printer didn't give the 'wrong paper size' error I had been
receiving. So a step in the right direction.  I then used the 'set
print area' from the menu, and tried again, and got the printout in
portrait mode. Although way to small to be readable, it was at least

Then, after all this, switching BACK to landscape mode, leaving all
other settings just as they were, resulted in actual usable
printout. A lot to go through, but at least I can get something

Hopefully this will be of some help to someone else, or in diagnosing
the problems.


Hi Andreas,

It is just completely blank. A white square. Clicking on the various
knobs doesn't help.


Andreas Guelzow <aguelzow pyrshep ca> writes:

What do you see in the print preview ?


On Fri, 2013-10-18 at 20:26 +0000, Scott Ballantyne wrote:

It seems that printing doesn't work properly from 1.12.3?

I have a very simple invoice to print: 

Column A is blank, B-N contain data.

Row 1 is blank, line 2-9 contain data.

Page Setup shows:

Paper US Letter

Center on page horizontally and vertically are checked

Landscape is checked.

I am only printing one sheet, and I have the "apply to" that sheet

Clicking on "Print" prints a landscape version, with it centered
vertically, but with the first 4.5 or so columns (A-part of D) cut
off, right at the left edge of the paper.

Another symptom is that the printer (an HP Laserjet) reports
"Unexpected paper size", which makes me think Gnumeric is sending an
A4 size, even though I have U.S. Letter selected.

This is bad for me, so any help would be most appreciated.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]